Jump to content

INSTALL_EXTRAS


Recommended Posts

Having issues installing INSTALL_EXTRAS. This is the output Thoughts?

 

deb http://ftp.de.debian.org/debian stretch main
deb-src http://ftp.de.debian.org/debian stretch main
APT::Default-Release "jessie";

Ign http://httpredir.debian.org jessie InRelease
Hit http://httpredir.debian.org jessie Release.gpg                                                   
Hit http://httpredir.debian.org jessie Release                                                       
Hit http://archive.debian.org jessie-backports InRelease                                             
Ign http://archive.debian.org jessie-backports/main Sources/DiffIndex                                
Ign http://archive.debian.org jessie-backports/main armhf Packages/DiffIndex                  
Ign http://archive.debian.org jessie-backports/main Translation-en/DiffIndex                  
Hit http://httpredir.debian.org jessie/main Sources                                           
Hit http://httpredir.debian.org jessie/contrib Sources                                        
Hit http://httpredir.debian.org jessie/non-free Sources                                       
Hit http://httpredir.debian.org jessie/main armhf Packages                                    
Hit http://httpredir.debian.org jessie/contrib armhf Packages                                 
Hit http://httpredir.debian.org jessie/non-free armhf Packages                                
Hit http://httpredir.debian.org jessie/contrib Translation-en                                 
Hit http://httpredir.debian.org jessie/main Translation-en                                    
Hit http://httpredir.debian.org jessie/non-free Translation-en                                              
Hit http://archive.debian.org jessie-backports/main Translation-en                                          
Hit http://archive.debian.org jessie-backports/main Sources                           
Hit http://archive.debian.org jessie-backports/main armhf Packages                        
Ign http://ftp.de.debian.org stretch InRelease                                                                                                                                                                                                               
Err http://ftp.de.debian.org stretch Release.gpg   
  Unable to connect to ftp.de.debian.org:http:
Ign http://ftp.de.debian.org stretch Release
Err http://ftp.de.debian.org stretch/main Sources
  Unable to connect to ftp.de.debian.org:http:
Err http://ftp.de.debian.org stretch/main armhf Packages
  Unable to connect to ftp.de.debian.org:http:
Err http://ftp.de.debian.org stretch/main Translation-en
  Unable to connect to ftp.de.debian.org:http:
W: Failed to fetch http://ftp.de.debian.org/debian/dists/stretch/Release.gpg  Unable to connect to ftp.de.debian.org:http:

W: Failed to fetch http://ftp.de.debian.org/debian/dists/stretch/main/source/Sources  Unable to connect to ftp.de.debian.org:http:

W: Failed to fetch http://ftp.de.debian.org/debian/dists/stretch/main/binary-armhf/Packages  Unable to connect to ftp.de.debian.org:http:

W: Failed to fetch http://ftp.de.debian.org/debian/dists/stretch/main/i18n/Translation-en  Unable to connect to ftp.de.debian.org:http:

E: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists... Done
E: The value 'stretch' is invalid for APT::Default-Release as such a release is not available in the sources
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ruby2.3-doc
E: Couldn't find any package by regex 'ruby2.3-doc'
ERROR:  Error installing bundler:
	bundler requires Ruby version >= 2.3.0.

 

Link to post
Share on other sites
  • 4 months later...

Check the sources.list entries (or whatever the Croc uses). Jessie is older than Stretch and will not offer/provide anything "stable". Jessie had EOL on June 30 2020 and it's defined as "oldoldstable". Stretch is "oldstable" and not default release. Buster is the current stable one, but I would not recommend messing around with changing any of this "just like that".

Link to post
Share on other sites
On 12/31/2020 at 11:16 AM, chrizree said:

Check the sources.list entries (or whatever the Croc uses). Jessie is older than Stretch and will not offer/provide anything "stable". Jessie had EOL on June 30 2020 and it's defined as "oldoldstable". Stretch is "oldstable" and not default release. Buster is the current stable one, but I would not recommend messing around with changing any of this "just like that".

Hmmm yeah I thought something like that. Than you. The question is, which versions are supported by the KeyCroc to not break it. 

@Darren Kitchen can we update the KeyCroc with the current buster libraries without breaking it or is that not recommended? 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...