Jump to content

PLEASE Help bash bunny not working


Recommended Posts

So heres my problem I just got my bashbunny today in the mail I updated it with the bunnyupdater.exe and installed responder impacket and all that good stuff but i accidentally deleted my original payloads folder because when i updated i got a new folder called .payload_repo and it was all the same stuff so i deleted the original and so i tried rebuilding the original payload folder from scratch realizing after it probably wasnt smart to do that but i can run payloads and they create folders for the loot in the loot folder but they dont capture any loot when i get a greenlight for all the payloads but nothing is there i watch them execute on my screen and i eject safely everytime but nothing is ever captured and i tried to factory reset multiple times but everything is still the same and when i ssh into it i LS and theres a couple things not a bunch like there should be is there any way to truly factory reset the bash bunny erasing and starting as if it was brand new so i can start over and see if this is truly the problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...