Jump to content

Hak5 Tetra Setup


Cyber-Ops
 Share

Recommended Posts

Hello,

I got my hands on my own Tetra after many months.
After watching hours & hours of instructional video's, reading over & over again forums, Discord & manuals I have difficulties setting up the Tetra.

So everything is brand new, new laptop, new Tetra etc. and all from scratch. 

I'm using a Windows 10 (HP Probook). Unboxed the Tetra and connected it as followed.
AC/DC plugged in, Ethernet cable plugged in Tetra and the Y cable from ETH1 to computer. The blue light is solid static. 

Now from my Windows 10 machine I'm unable to access the http://172.16.42.1:1471 in any browser. 
From the adapter settings I have checked all the instructions to do as followed https://docs.hak5.org/hc/en-us/articles/360010471434-WiFi-Pineapple-NANO-Windows-Setup
But for some reason I can't access the http://172.16.42.1.1471 in any browser to see the welcome message and to complete setup. 

Is anyone able to help me out please?

  • Like 1
Link to comment
Share on other sites

Im having the same problem i have configured my laptop in every way trying to just access 172.16.42.1:1741 even went into my firewall and custom added the port as well no luck. I'm ready to give I cant even setup my device and no help from the developers. I  tried multiple web browsers even tor no luck. Watched every video and read most forms on this topic. I'm trying to wire connect my tetra to my laptop and WIFI and not getting any luck. 

Link to comment
Share on other sites

8 hours ago, EskimoSuntan said:

I should have never bought this tetra , im glad i didnt pay the full price, doesnt work , the directions are horrible, I shouldnt have to troubleshoot something that is new for this amount of time. Min is stuck at the firmware flashing, what a waste of money

Yes these devices can be a nightmare to get going sometimes,  BUT they do work,  nine times out of ten it's the user that's the issue. 

How much did you pay for it? 

 

  • Upvote 1
Link to comment
Share on other sites

Set my tetra up yesterday to a raspberry pi 4. Typed in 172.16.42.1 (did not need to type 1471) and it went straight to the set up page as described in both the book and the YouTube videos. Set up was immediate and I was using it straight away testing deauth attacks on client devices (what its has been bought for). Deauth worked within 10 seconds on all devices tested.

I’ve not got onto all the other features as not really part of this project I’m working on so I can’t comment on how well that works.

Was worried that I’d bought an expensive box after reading (after purchase!) some of the posts on this forum. I think if I’d have read them first I would have held off buying.

USB cables plugged into extension on a USB 3 port on the Pi and then mains power. Did not use Ethernet cable for any of the setup. 

I’ve got very limited (I mean, computer science was just starting at school when I was there!) and I’m just scratching the surface of all this stuff. I’m not a programmer and can just about get round Microsoft excel. Found the set up easy and finding the interface (working with the manual) easy to use too.

So, if its not working as per the video set up or the manual / field guide I would suspect something is up, unit or connection (thats how technical I am..)  I literally followed step by step and it was running, fully updated and operational easily within 10 minutes. I would never be able to do some of the troubleshooting steps you guys are doing and maybe that helped me out.

Pi was out of the box about an hour before set up. Fresh set up on that too. No time for me to mess it up..

Good luck with it, hope you get it working

Cheers,

Sid

 

  • Upvote 1
Link to comment
Share on other sites

8 minutes ago, Sidpicks said:

Did not use Ethernet cable for any of the setup. 

Yeah. That jack is there if you want plug into router / modem. Because it's looking for DHCP response on that port.

Link to comment
Share on other sites

You shouldn't need to configure a static IP address if you use the USB Ethernet port. That port is configured with a DHCP server to offer an IP address upon request. This is the default for most modern operating systems.

You won't need to open ports on your firewall or anything like that.

When connecting the ETH1 port on the WiFi Pineapple TETRA to your computer by USB, it will enumerate as a Realtek USB Ethernet adapter. Driver installation should be automatic, however if it is not they can be found from https://docs.hak5.org/hc/en-us/articles/360010555833-Ethernet-on-the-WiFi-Pineapple-TETRA

Verify that your interface is set for DHCP and has received an IP address in the 172.16.42.x range. This can be done on Windows with the `ipconfig` command from CMD, or `ifconfig` from powershell. If you do not see an Interface with an IP address in this range listed, check that the interface has enumerated from device manager.

The WiFi Pineapple TETRA should be powered with the included AC adapter.

Connecting to the WiFi Pineapple TETRA is no different than connecting to any other ordinary home network - the only difference is that the USB Ethernet adapter is built into the device itself for convenience.

  • Upvote 1
Link to comment
Share on other sites

Hello, Same issue. I try to setup my pineapple testra on my Windows 10 Notebook. It just not working... I try all tips I found on Internet. 

Once Windows show me an unknown device... only one time...

How to be surenit is just not borken? Sending it back to us?
 

Thanks

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...