Jump to content

Module manager don't work


sunzi
 Share

Recommended Posts

Hello,

i can't install any module because module manager do not work (impossible to start it, impossible to download and install the modules)

 I have update the firmwire to the last.

I tried to install the modules manually. To do this I did:

update opkg

opkg install curl

but when I use curl I get the following error:

"Error relocating /usr/bin/curl: curl_multi_poll: symbol not found."

so I can't install a module via module manager, or manually via curl... I don't know what to do anymore.

does anyone have any ideas?

 

 

Link to comment
Share on other sites

Isn't it possible at all for you to enter the Modules menu in the Turtle "GUI"? Have you tried to go to “Modules”, select “Module Manager” > “Configure” > “Update (installed modules)" > Back > Back > Back? I seem to remember that I had the similar type of problem some while ago with the Module Manager not working. Not sure if it was on v6.2 or some older firmware though. I finally came to the conclusion that I had to upgrade the Module Manager itself before getting things to work. Also remember that some modules (at least a month ago) that are available for download isn't working. For example, I put down some hours on urlsnarf to eventually find out that it's deprecated/non-working and not available as executable binary in the v6.2 firmware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...