Jump to content

Nano on Windows 8


Quintox
 Share

Recommended Posts

Not sure if it is my Nano or Windows 8.  Nano not stable, at times it connects, many modules do not Start!

Also keep getting error network connection. I know for a fact it is not my wifi, as I am in another room.

And I can access other sites, but Nano many times will not connect. Or should I dedicate a laptop with

Kali Linux? Any comments appreciated.

Link to comment
Share on other sites

Can you describe the relationship between Windows 8 and the Nano a bit deeper in your case? It's not obvious to me in what way they would interfere. Are the connection problems based on issues connecting to the Nano from a Windows 8 PC (SSH/web GUI) or is it the Nano itself that has connection issues when hooking it up to some existing AP? If Nano modules aren't starting up, that seems unlikely to have something to do with Windows 8, but..... who knows. It should most likely be something related to the Nano itself. What specific modules are you having problems with? Running Kali Linux (or any other Linux based distro) isn't a bad idea, but shouldn't really be necessary. Windows has been a part of my professional life for almost 30 years now and I can't complain about it, but it's not my "go to" OS since I'm always running some kind of Linux (or BSD) variant if I'm not forced to run something else. So, setting up a Linux box isn't a bad idea at all, but maintaining Windows knowledge can be good for other reasons since it can be valuable in engagements since many (all?) clients use Windows in some form.

Link to comment
Share on other sites

  • 1 month later...
On 8/13/2020 at 1:03 AM, chrizree said:

Can you describe the relationship between Windows 8 and the Nano a bit deeper in your case? It's not obvious to me in what way they would interfere. Are the connection problems based on issues connecting to the Nano from a Windows 8 PC (SSH/web GUI) or is it the Nano itself that has connection issues when hooking it up to some existing AP? If Nano modules aren't starting up, that seems unlikely to have something to do with Windows 8, but..... who knows. It should most likely be something related to the Nano itself. What specific modules are you having problems with? Running Kali Linux (or any other Linux based distro) isn't a bad idea, but shouldn't really be necessary. Windows has been a part of my professional life for almost 30 years now and I can't complain about it, but it's not my "go to" OS since I'm always running some kind of Linux (or BSD) variant if I'm not forced to run something else. So, setting up a Linux box isn't a bad idea at all, but maintaining Windows knowledge can be good for other reasons since it can be valuable in engagements since many (all?) clients use Windows in some form.

Sorry I have been ill for awhile!   The problem is most likely the SD card.  At times when I boot up the Nano, it does not recognize the SD card. Of course

like many here we use the SD cards to store our Dependencies that we want to use. Tomorrow , will fire up the Nano again, and see if the problem still exist.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...