Jump to content
Sign in to follow this  
SirChance

No LEDs

Recommended Posts

Hi everyone!  Have you ever run into an instance where the Bash Bunny LEDs do not even come on?  Asking for a friend...

Share this post


Link to post
Share on other sites

When it's not plugged in or when the led's are turned off.  What else did your friend try to do? Access it's flash disk?  What position was the switch in?

Share this post


Link to post
Share on other sites

When I (ahem, he) plugs the BB into a test computer the normal LEDs come on (green, blue, magenta) depending on the switch position.  On a test computer (in arming mode), LEDs are fine and the BB can be accessed, payloads can be modified, etc.  When the BB is plugged into the test computer in switch1 or switch2, LEDs come on and files are created as expected.  However, when plugged into the actual victim machine for testing, no LEDs come on for switch1 or switch2...nothing, not even the Green boot LEDs.  I even tried arming mode and still nothing.

Share this post


Link to post
Share on other sites

There might be a problem with the usb ports of the victim PC, if the BB works fine on other computers.

On my laptop, only one of the two usb ports is still working. There may be the same problem on that victim PC.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...