Jump to content

Boot Loop?


Recommended Posts

It look like I got my wifi pineapple nano stuck in a boot loop... when I plug it in via the USB the blue light flashes and every time it flashes my windows 10 attempts to detect the nano, but alas it is stuck unable to connect. Please help...

All I did was plug it in the first time and uploaded the update fine (.bin)... I then tried to reset it via the 7 seconds... i don't know if it worked...

Link to comment
Share on other sites

6 hours ago, Idk_Man said:

Holy crap thank you very much! Now the problem is... my web browsers is refusing to connect to the pineapple... It is saying that the "connection not secure" no matter which browser I use it says the same thing... :C

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...