Jump to content

SD Card not showing to download modules - 2020


Alan Giovanni
 Share

Recommended Posts

Hello all. Hope you are safe and well 

I recently got my wifi pineapple nano and I haven't been very lucky with working it out. My issue now is that Micro sd card is not showing up so I can download modules on it and run them. It only gives me the option of installing internally. I tried to use the same methods mentioned in previous posts  but doesn't seem to work. I'm on windows 10, firmware 2.7, and I tried several new SD cards. I formatted it through the interface, erased the original fstab and added the edited ones in posts and rebooted the pineapple nano but still doesn't seem to mount and show on my interface.

Is there a solution to this using the interface on windows please? Would really appreciate someone's help so I can get it to work. 

Best wishes,

Gio

Link to comment
Share on other sites

  • 2 weeks later...

Hi there everyone.

I'm new here I was wondering how to mount an sd cart for my nano pineapple from windows 10.

im very new like i have a sd card in my windows 10 but do i connected to the nano  pineapple?

 

 

ps

is for a school project, 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...