Jump to content

Tetra unable to shate internet with docker running Arch linux


Recommended Posts

Hello I am not aware if this is a well known issue but I am warning people anyway. Maybe I can keep them wasting 4h trying to figure this out. however I have been debugging a problem with my pineapple Tetra. I was not able to make it connect to the internet 

Link to comment
Share on other sites

Well I will just try to finish the post my apologies for this mess. Anyway I found, after some time debugging, that on arch linux you cant share your internet connection with the tetra using the setup script wp6.sh when docker is running. On my computer docker made use of 172.*.*.* as an internal ip. I fixed it with shutting down docker and the docker socket, after this it worked flawlessly.

I did not try to use another ip for the local docker network or make docker work together with the tetra.


I hope this helps somebody!

Link to comment
Share on other sites

2 hours ago, buttclown said:

oeps I accidentley posted this before finishing my post! Can I delete the post?

There's should be options button / link.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...