Jump to content

Possible fix for those getting 'unable to rip mp3 null' etc.


Zoltan
 Share

Recommended Posts

I got my PC back from repair (was using my laptop instead of the PC for half a year now until I found time to get my PC repaured) and installed Pandra's Jar. I was really dazzled when I found it not working properly, although the settings where similar to those on my laptop. It DID rip the mp3s, but not in the specified directory, but in a folder named 'unclassifieds', not being named with Artist - Title but with their MD5 checksum.

I had installed PJ on another partition (E:/pandorarip), but it was a fresh installation, not just copied from the notebook. Just copied the default.properties over and adapted the path to E:/pandorarip.

I than tried something I'd never have expected to do the trick:

I installed to C:/pandora (like on my notebook, where PJ was working all the time) and adapted the path in the default.properties.

And now it works like a charm!

The only possible reason for this I can think is, that C:/pandora is is hardcoded somewhere, and therefore running PJ in another directory won't work. Maybe CF will have a look onto that issue or has another clue why this would happen...

So for all those having troubles:

Try using C:/pandora and setting mp3.archive.path=C:/pandora/

and please report if that worked out for you as well!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...