Jump to content
Shanegal

bashbunny system files possibly broken

Recommended Posts

so i was playing around with the impacket tools on the bashbunny and when i was ssh'd into he bashbunny, i typed "python setup.py build" into the impacket directory when impacket was already installed properly.......a load of text went down the terminal window like it was installing but after that, it seems to have messed up my bashbunny...mainly the responder tool, as i cant use quickcreds anymore which worked amazingly before i did this to impacket! i've tried the factory reset tons of times and responder still isnt working so i think i have messed up a system file or something to do with python maybe?is there anyone who could help me out please as this problem is persistant even after full factory reset!

cheers, shane

Share this post


Link to post
Share on other sites

Try deleting the reponder folder under "/tools/" on the root of the BB system drive and then try reinstalling the responder.deb tool again by copying to the tools folder on the BB arming mode partition, safely ejecting and reinserting the bunny.  File should vanish from the tools folder there an end up install in the tools folder on the BB system drive.  See if that works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...