Jump to content

How can this be 'covert' or how do I fix?


fmotta
 Share

Recommended Posts

I installed my screencrab direct between the HDMI on laptop and the monitor (since it miserably failed with the dock).

When I got it all operating, I found some lovely raster/artifacts which sort of prevent 'covert' usage.

I have a Lenovo P1 and a Samsung 4K 32" monitor.  And the candy sparkles are a lovely sign that the crab is in use.  I'd rather not see them.

Oh, BTW, I had to take a photo to get this as snagit and gyazo seem to ignore what is visible in these pics.

https://gyazo.com/c6ecdc5093d71672f26e2a51d1f0fc9f

https://gyazo.com/28660bfc06925d54d69e72c482395a71

 

Oh... BTW: the crab captures fail to include these candy sparkles too.  So, they are of no use for this purpose (would that be 2 bugs?  The one inserting the noise and one failing to capture it?)

OOPS,  well I cannot see where I am to upload a pic... I will have to gyazo the photos taken with phone and provide a links (now, if that is not obfuscating nothing will be).

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...