Jump to content

Cloud C2 on Rpi 2 B+ / "cannot start SSH server"


Nutterr
 Share

Recommended Posts

Hi,

I’ve been trying to get the c2 cloud solution running but unfortunately it fails with the message “cannot start SSH server”. The system in question is a raspberry pi 2 (armv6) running a minimal version of raspbian. The error occurs irrespective of whether I use cmd line params  or not. The ports selected via cmd line are not occupied by existing services.  Has anyone else encountered this and worked out a solution?

Thanks,

Simon

 

Link to comment
Share on other sites

I’ve been at this all morning trying to get this exact model pi to get working with c2 and this is what I keep getting. It’s been a headache and very frustrating. I tried lots of options none that worked from reinstalling an OS , I checked ssh using windows box and worked fine to ssh into the pi but when installing c2 it won’t get past this. I am not sure if it’s my domain ? I don’t think that would cause a problem it’s a very cheap $1 xyz domain nothing else just the domain name. But I can not get past the ssh error as this post pointed too. I could try just using my windows box to host it but I like to have it on a pi as I can put it side and let it just run and easy to ssh into if needed etc

Link to comment
Share on other sites

On 12/27/2019 at 5:47 PM, Westpanda said:

I had an extra pi v3 on hand and started fresh with new sd card and dietpi install and everything went smooth on the pi3 so maybe an issue with pi2?? I’m thinking has to be some hardware issue or kernel problem on the pi 2? 

Yeah I was working on a similar script, but got told to not to due to it kinda violates the C2 Terms. I'm awaiting answer from Darren or Seb..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...