Jump to content

Bash Bunny - Read Only - Cant run payloads


Recommended Posts

Hey everyone,

I just got my Bash Bunny yesterday, tested a few payloads all was well. This morning I decided to run the updater, all seemed to go just fine. I then attempted to run Password Grabber, I dropped lazagne into tools, and forgot to disable AV. The file got quarantined,  shut off AV, redownloaded, and attempted to launch the attack, I noticed that a folder was created but nothing was written to it. I re-tried this a few times with no success. This is when I noticed all the folders in my bunny were read only. I looked up a few posts with similar issues. I have tried SSH to udisk reformat, that did not help. I then tried recovery (3 false starts) that went ok, ran the updater again, all seemed fine. I attempted to load a prank payload (Notepad_fun) to switch 2 just to test. The bunny will boot flash green then show up as a storage device but will not run the payload. I SSH'd back into the bunny and attempted to run udisk reformat,  now it is returning "-bash: udisk: command not found".. Any advice would be much appreciated, I don't want to booger her up any further.. :(

Link to comment
Share on other sites

the udisk_reformat command is only possible when you ar running 1.4 or higher.

Now to update it 100% save, don't use the Bunnyupdater but just download the new firmware and drop it to the root of the storage partition of BB when in arming mode, shut down bunny safely with eject and then plug it back in to a dedicated USB charger and leave it there until done. The firmwares are available here

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...