Jump to content
AMRITA TIFAC CYBER

Dwall is not running and problem in client connections

Recommended Posts

Hello everyone,

I'm using wifi pineapple tetra and in my setup i'm able to run the dwall module but client url, images are not being displayed as output , ssl strip is not getting installed, clients are not getting connected. Please guide me to carry out the necessary attacks and other valuable advices for practising other attacks will also be useful for me :)

Share this post


Link to post
Share on other sites

Check here for module status: 

sslstrip currently requires a special install to work:

If you are having an issue with clients connecting to the pineapple, make sure you have the whitelist/blacklist settings correct.  Blacklist will allow all connections except those in the pool and opposite of this for whitelist.  On the latest firmware you most likely have set it to whitelist clients. 

Share this post


Link to post
Share on other sites

I just bought my Tetra. I tried running DWalll... Doens't come to "Listening" stage and no activities are shown from connected clients.

Share this post


Link to post
Share on other sites
3 hours ago, Servant2000 said:

I just bought my Tetra. I tried running DWalll... Doens't come to "Listening" stage and no activities are shown from connected clients.

I think the module is still not fully updated to be compatible with firmware 2.6.x

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...