Jump to content

All Payloads Not Working


Recommended Posts


I've just received my Bash Bunny. 

First thing I've did is download and run bunnyupdater.exe

I'm currently at version 1.6_305 with the \payloads\library full of payloads.

When connecting the BB to a windows 10 machine, I can see things moving (like powershell window opening and "start > run" text)

I can also see that the Payloads are creating the needed loot folders.

But eventually these folders are empty.

Among others I've tried using: WiPassDump, WifiPass, PasswordGrabber, Ascii-Prank and others.

Nothing in the loot folder, and the "Ascii-Prank" didn't do anything.

I tried it on 3 different computers (all windows 10).


Any ideas on what could be the probelm?

Is there are way to debug a PAYLOAD so I'd see which command fails?

I'd appreciate any help.





Link to comment
Share on other sites

I don't have a screen shot of it but with a fresh install of win10 on a machine, it doesn't like to execute powershell scripts.  I found that by manually executing a script, powershell with prompt something that basically says block or allow.  You have to say Y to allow execution of scripts.  Once you do that it'll run those scripts.  WiPassDump and WifiPass ran without issues after that.  Hope this helps.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...