Jump to content

NANO restarts all the time - what gives


RahatTepe
 Share

Recommended Posts

Used to have the MARK V, relatively stable.

Using the NANO now for the past 6 hours, putting it through the paces.

This thing keeps rebooting every 10 minutes after a basic function. What gives?

- switching from broadcasting / not broadcasting open SSIDs = 1/5 times = reboot
- simply moving through the UI of say the EvilCapture UI = 2/5 times = reboot
- it takes 5 whole minutes for the device to reboot after it crashes, 5 minutes is an eternity in the pensec world
- sometimes, it won't even reboot, will simply be powered on and hang (blue LED) for 10 minutes, nothing, can't even SSH into the thing, have to manually unplug and re-plug

And to really top it off: this thing DELETED all files on the SD card 3x after these reboots. THREE TIMES it deleted all files stored on the SD. What in the actual F.
 

Running latest firmware

Link to comment
Share on other sites

  • 1 month later...

I have the same exact issue. Just opened up my NANO yesterday as I needed it for one of my course's projects, and it was super easy and quick to setup. I ran a recon and it worked well no issues at all. Then later that night I wanted to run another recon and during this scan it would show that it was scanning and then the NANO would reboot itself, thus after a few minutes the sign-in page would reload. I have tried countless things to fix it, from factory resetting, to changing the firmware version, to formatting the SD card, to trying different power (laptop, desktop, wall outlet, etc.), and nothing has worked. Sometimes I will just browse through the Web interface going from dashboard to pineAP and this will reboot the NANO. It is crazy to me that this device costed me over $100, yet is known to have so many issues that we as users are just left to figure out? I contacted support ot see about a refund or even an exchange, and their response is that they are sorry and they are sending me to product support, so we will see how that goes. The last thing I was going to try was a different firmware maybe 2.5.0 as I have only tried 2.6.2 and 2.6.1.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...