Jump to content

6.2 autossh still not working


Recommended Posts

I installed 6.2 today. Then added the module Autossh with a few others. I configured autossh on my Lan Turtle 3G. I can ssh using the cert  I generated at the prompt to my VPS but the autossh connection never seems to happen. I also notice that when I click on Stop in the interface it never shows that its stopped. Toggleing the Enable Disable shows correctly. So I disabled. Saved and rebooted. Logged back in and says Current Status: Started Boot Status Disabled. See Attached. I also tried enabling it and rebooting. Still no star next to it. Also when I check the ports on my VPS it shows my old turtle but not this one. I could roll back to 5. Was excited to try the new Cloud C2 version with my gear. Anyone know how to get this working? 

Screen Shot 2019-10-16 at 7.10.19 PM.png

Screen Shot 2019-10-16 at 7.17.41 PM.png

Link to comment
Share on other sites

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...