Jump to content
Flo1306

Cant connect any devices to Rouge AP's

Recommended Posts

I got my Pineapple Nano a few days ago and I am already having an unsolvable problem. After receiving it I wanted to test the Pineapple by simply using the PineAP-Suite. Recon worked fine, I chose a target device (which was my Iphone) added it to the PineAP-Filter and started creating Rouge-AP's. I sent deauth-packets to my Iphone, it disconnected, however it didnt connect to the rouge AP's, not even when I tried to connect it manually (not able to connect to this network). I checked everything a hundred times (the filters are set correctly, the pineapple is connected to the internet, allow associations is checked). Hope someone can help me.

Thanks in advance.

Share this post


Link to post
Share on other sites

*I also tried to connect to the Rouge AP's with my Windows 10 Pc, a Linux Pc, a Mac and an Android Phone

Share this post


Link to post
Share on other sites

Sorry for adding something once more, but maybe this is an important detail: After trying to connect my devices manually to the Rouge Ap's I always saw De-Associations in the PineAP-Log, but never Associations

Share this post


Link to post
Share on other sites

Of course i meant Rogue. I just mistyped, but obviously you knew what I meant. So have you got any constructive advices?

  • Like 1

Share this post


Link to post
Share on other sites

I solved the problem by setting both the mac filter and the ssid filter to deny, altough they weren't filled with any SSID's or MAC-Adresses.

Hope this will help someone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...