Jump to content

Ettercap Will Not Install


Altrez
 Share

Recommended Posts

Hello Cap__Sig,

I just got the Tetra a week ago and when I did the set up it installed the 2.6.1 FW. I have a few other modules installed they work fine and have been tested ones like EvilAP and Randomroll. I can ssh into the Tetra and was just wondering if there might be a log from the install that might show why it is falling as the web-page gives no information.

Thank you for the help.

Link to comment
Share on other sites

I went into the /pineapple/modules/ettercap/scripts folder and took a look at dependencies.sh. As I walked through the script I noticed this:

opkg install ettercap
 

I tried to run that command and it failed:

Unknown package 'ettercap'.
Collected errors:
 * opkg_install_cmd: Cannot install package ettercap.


I am guessing that is why the install is not working on the webpage. 

 

Link to comment
Share on other sites

1 hour ago, Altrez said:

After doing some research it looks like the 2.6.1 FW is somewhat broken and that is why some of the modules do not work. 

There is an issue with dependencies installing due to the change in firmware 2.6.1 to OpenWRT 19 

Started a list of the status on modules tested in firmware 2.6.1: 

It has been reported in another post if you need to use the module downgrade to the firmware recovery bin.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...