Jump to content

Kind of a non-hacker question but maybe someone can help


Recommended Posts

So I have a TB85 motherboard.  Board looks brand new except that I found one bent pin.  I bent that pin back into place and the board fired right up.  I installed an OS on the system and I think it rebooted a few times during install (which is normal) then I shut the system down for the evening.  The next day I went to turn it on and it refused to turn on.  I took it all apart, messed with the bent pin, put it back together and it booted right back up again.  Went to reboot it and it wouldn't reboot.  So I shelved it for a while.  Took it back out a few weeks ago and sure enough it booted right up.  But refused to boot a second time.  I had to swap CPUs for another reason.  Tried to boot it up and it booted right up.  Tried a second time and nothing.  Today I wanted to test some memory so I decided to give this board a try.  Booted right up.  Ran memtest for several hours.  Shut it down.  Tried to boot it back up and nothing.

So finally the question... Any thoughts? 

Things we can rule out:  Tried multiple power supplies so I know it's not that.  Multiple CPUs so I know it's not that.  Because of the multiple CPUs I'm thinking it's not the bent pin.  Specially because I've had it boot with the same CPU in it after leaving it for weeks.  I also have had several brands / sizes of memory in it so it's not that.  I've had a sata hard drive attached to it once without issue and memtest today was just on a thumb drive.

I've also gone through and tested / shorted every capacitor thinking one of those are holding a charge when it shouldn't be.  I'm at a loss.  I guarantee if I let it sit for a few days, it'll boot right up.  But I can't get it to boot up anymore today.  Anyone ever have this problem before or know of any forums better suited for a question like this?  Sure I could just toss the board and get another one but that's not the point here.  Thanks.

Link to comment
Share on other sites

afraid you've checked pretty much everything I would have checked too...different PSU, different CPU, test the caps.  Is the power cord plugged directly into the wall, or through a multiboard / adapter?  If so, could try bypassing that too.


Guess you could try posting the same question somewhere like Tom's Hardware:


Link to comment
Share on other sites

I can attest that I have encountered similar problems with capacitors that test fine but eventually fail. I had a friend test them while powered up and he found one of the bad ones. there were a few. Ended up scarping the board anyway.

I take it you get nothing on POST? Have you run a voltage check, swamped out the power supply? BIOS updated? Any power settings in BIOS?



Link to comment
Share on other sites

Nope I get one of two things.  I get either a perfect post where it'll load right into whatever OS I have attached, or it'll do nothing.  And by nothing I mean absolutely nothing.  Like no power nothing.  I've tried several power supplies and each time nothing.  Then one day it'll randomly post and be fine.  Then back to nothing.  I'm thinking it has to be a bad trace or something that makes connection sometimes and not other times.  But again therein lies the confusion, if it does post, it's typically rock solid.  It'll run for hours or until I power it off.  So it doesn't appear to be anything loose.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...