Jump to content

Recommended Posts

Hi,

I am a new user to the Tetra. I was able to set it up one time and never again. I did some searching for WP6 issues and none seemed to match my specific error/problem, so I am hoping someone here can help. I downloaded the WP6 and ran the Guided setup connected the tetra and saved the settings. I then selected Connect using saved settings and get  several errors: 

./wp6.sh: line 281: echo: write error: Invalid argument
iptables/1.8.2 Failed to initialize nft: Protocol not supported
iptables/1.8.2 Failed to initialize nft: Protocol not supported
iptables/1.8.2 Failed to initialize nft: Protocol not supported
iptables/1.8.2 Failed to initialize nft: Protocol not supported
iptables/1.8.2 Failed to initialize nft: Protocol not supported
SIOCDELRT: Invalid argument

I have checked line 281 and I don't see the error "echo '1' > /proc/sys/net/ipv4/ip_forward # Enable IP Forwarding" I tried changing the script on that line to 'echo 1 | sudo tee /proc/sys/net/ipv4/ip_forward'  and I got the same issue. So, I commented out line 281 and manually enabled ipforwarding in  /etc/sysctl.conf but still no luck. I am running in root, I have deleted the wp6.sh script and downloaded a fresh one with the same issue. I'm on Tetra firmware v6.5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...