Jump to content

Tetra: Firmware 2.6.0 verification failed using WiFi Pineapple Connector App


Blucher
 Share

Recommended Posts

Hi everyone,

Since Thursday I’m a proud owner of a brand new WiFiPineapple TETRA. This morning I've tried installing Firmware 2.6.0 by using the Wifi Pineapple Connector Android App. In order to do so I've followed the instructions given in this video:

https://www.youtube.com/watch?v=Lj6N7TeBLhM

The Pineapple is being powered by the power supply that it originally arrived with. After connecting the Pineapple to the power supply (and to the power supply only) the yellow LED shows a static light for a couple of seconds. Then it will go dark for some seconds, followed by a flashing of the blue LED which will go solid after a while.

After the blue LED going solid I connect an USB cable to my android phone (Android 8.1.0) and the Pineapple, I activate USB tethering and start the WiFi Pineapple Connector App. Then I follow the procedure of downloading the latest firmware to my phone. It seems I’m able to connect to the Pineapple correctly, however, after choosing the file "upgrade-2.6.0.bin" und tapping "upgrade" the App tells me the selected upgrade file failed verification.

I’ve tried downloading the file several times without any luck, and a restart of the whole procedure also doesn’t solve this particular issue.

Where did I make the mistake here? Any help is appreciated.

Link to comment
Share on other sites

Issue has been seen by several users.

1 hour ago, Blucher said:

Alright,

So it seems a workaround for this particular issue is to use the 2.5.4 firmware for the whole procedure and then to manually upgrade to 2.6.0 via the web interface. My TETRA is working fine now. 🙂

 

Cheers!

Glad you found the workaround and report it successful!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...