Jump to content

Owl Arming


xotan
 Share

Recommended Posts

They said i should throw this one at you while i await support emailing me back. 

 

I got the owl in yesterday and followed the instructions to get the firmware onto the device. Now the issue that i seem to be having is that it presents a network in arming mode only named OpenWRT that doesn't have any dhcp running on it because it doesn't issue an ip when connecting. so i was like okay maybe i can just set a static and connect to the network.

OS: Manjaro Linux

I set myself 172.16.56.2/24 and tried to ssh to root@172.16.56.1 and nothing response there. when i try to run the scripts in attack mode to get it connected to the WiFi it doesn't do anything. Just gives the slow blink that it failed the payload.

 

any ideas would greatly appreciated.

Link to comment
Share on other sites

It's a bit different to do it. 

Quote

Arming Mode

In Arming Mode, the Signal Owl will present the user with an open access point named Owl_xxxx (where xxxx is the last two octets of the devices MAC address) and will be accessible via SSH.

The open access point may be configured with WPA security by editing the /etc/config/wireless file and adding the following options to the config 'wifi-iface' section:


option 'encryption' 'psk2'
option 'key' 'secret passphrase'

More information is Here.

Edited by Jtyle6
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...