Jump to content

Going to recovery not possible


StampeRnator
 Share

Recommended Posts

Hi. 

I Upgraded to Firmware 3.0. My PS was not shown in cloud. Then I tried to downgrade to 2.0 with change of the VERSION File to 1.2

After the Upgrade no LED is lighting up.

Pressing the Button 3-7 Secs don't works. The LED ist just flashing fast 2 times green. After this it happens nothing. Manual IP to 192.168.1.10 an connection to 192.168.1.1 not working after 1 minute of waiting.

Link to comment
Share on other sites

1 hour ago, StampeRnator said:

I Upgraded to Firmware 3.0. My PS was not shown in cloud. Then I tried to downgrade to 2.0 with change of the VERSION File to 1.2

You need to recopy over the device.config to packet squirrel every time you upgrade the firmware. 

  • Like 1
Link to comment
Share on other sites

updates my PS to 3.0, mins is also not connecting to Cloud C2 (version 2) any more.

it did show up before the update, showing that a firmware upgrade was required, my NTFS USB stick also seemed to stop working with the v3.0 firmware too.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...