Jump to content

Recommended Posts

Ok. Here's the rundown.

I received my nano last month and got it all set up and running on my Windows desktop. Everything was great till I knocked my desktop off of my desk. It remains in pieces.

The nano wasn't involved so no damage. I then got a laptop and an Android, both are running Kali and first I tried the android. I tried both the play store app and the on board connector app. Nothing.

So I tried my laptop and nothing. It doesn't seem to be communicating.

So I tried resetting and a factory reset. Nothing. The closes I got was the factory reset where I was stuck at the update in progress for over an hour and I finally just unplugged it. I have no clue what to do and I was stupid enough to not establish any ssh connection.

Any idea's of what I can do? I only got to use it once.

Will they repair it or anything?

I do have a couple of new Hak5 products on the way so at least they know I'll be a return customer.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...