Jump to content

A new Flash version problem


Recommended Posts

OK - so having just got it all working, I have a new problem.

When I go to www.pandora.com, pandora works fine.

When I load localhost:8085 I get the

"In order to use Pandora, we request that you upgrade Adobe's Flash Player."

message

I downgraded to Flash 8 then changed the value in pluginreg.dat. And it was working. I'm not aware I've changed anything relevant.

Anyone have any ideas?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...