Jump to content
earlycomputers

cannot connect to management AP

Recommended Posts

Using Windows 10, I can only connect to the management AP after a Windows restart. Then after running a quite site survey and recon (not at the same time), my connection to the management AP drops and the only way I can reconnect to it is if I completely restart my Windows. I have tried all of the following with no effect/results:

- powering the computer with AC, not just battery

- adding all my system/pineapple SSID/MACs to the filter allow list

- updating Nano with latest firmware

- not running many modules at once

- stop and restart various networking services and ICS in Windows

Can someone help? many thanks

 

Share this post


Link to post
Share on other sites

sure... ill try help.

when can u chat as i dont like to send and receive messages like every 2 hours. thats just annoying to me

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...