Jump to content

Recommended Posts

I have read and followed the unbricking article and after i just got my bash bunny and tried to use the auto updater to update the firmware (the version was fine) it bricked it and now I cannot unbrick it I am plugging it in and unplugging after the green light is off 3 times then plugging in and letting it do the reset after the green light shows up I am switching to 1 but a green light never shows and when I switch it back to arming it doesn't show on my PC. Any suggestions, am I doing this wrong, what do I do?

Link to post
Share on other sites

Leave it in "arming" mode, un-plug it 3 times after seeing the green light turn off. Then, plug it back in (and leave it in) the 4th time and it should go into recovery mode (red / blue flashing lights).

If it doesn't go into recovery mode, then you have a bigger issue than you think. 🤷‍♂️

Link to post
Share on other sites
  • 8 months later...

@Shelby77 have you tried the steps explained here?

If yes, it's probably time to get your hands dirty with JTAG... Unfortunately my only Bash Bunny got stolen last year together with around 4k USD of other material out of my camper, so I can't really help you here...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...