Jump to content

Recommended Posts

On 7/6/2019 at 1:26 PM, Mr.miYagi said:

And because  i was bored and already experimenting, i tried to flash the newest Nano 2.5.4 img...

Aaaaand its boots up. Im stuck now at the setup screen, it ask to push the reset button to continue, wich i dont have.

I tried already with a few DIP switch combination, but it didn't work. I try now:

- More DIP switch combinations

- Try to find out if some GPIO pins triggers it

- Try ro find out, how i cuould skip this part of the setup

 

Edit: Reset on Nano seems on gpio12, no DIP switches are 12 on mkv

Here are the MK5 GPIO's

LED or DIP			GPIO

MK5_DIP_01			1
MK5_DIP_02			13
MK5_DIP_03			15
MK5_DIP_04			16
MK5_DIP_05			11
MK5_SD_01			23
MK5_GPIO_LED_01			27
MK5_GPIO_LED_02			14
MK5_GPIO_LED_03			17
MK5_GPIO_LED_POWER		0

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...