Jump to content


Recommended Posts

I'm trying to install impacket and responder to my BB using the .deb files provided on another thread however, my bunny doesn't seem to recognise the updated tools folder. When I copy the files, eject and plug back in, it just boots as normal and doesn't copy anything to its /tools on its linux partition.

I found a previous thread saying to delete the everything, change the version.txt file to an earlier version and run the updater but I don't wanna mess it up any more than it already is.

I've tried restoring by inducing 3 failed boots to restore to factory but that hasn't seemed to work

Link to comment
Share on other sites

  • 4 weeks later...

Update: hey d137 I was exploring my Bunny and decided to follow the steps to give it access to the internet (with ATTACKMODE RNDIS_ETHERNET SERIAL).  While I was running that payload I sshed into the OS and mounted the udisk and checked the tools folder; at some point the tools had installed and when I tried QuickCreds it ran without a failure.  Hope this helps you as well.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...