Jump to content

wlan2 Not Connecting


Recommended Posts


Apologies in advance if this issue is being caused by something painfully obvious - bit of a noob with the ol pineapple...

I'm trying to connect though wlan2 (USB Ralink RT5370). I can scan and identify networks, but when I enter the password and click connect, the pw form field just clears and no connection is made.

Have tried all the obvious stuff (reset, re-flashed, upgraded, proved operation of both the Ralink card and network by using with other devices etc.).

Running Kali with VBox on a Mac host with bridged connections.

Any help much appreciated. Thanks!

Link to comment
Share on other sites

have you refreshed the webpage after connecting to show the IP connect to?  A lot of times I lose the field of wlan2 and have to refresh to get the ip.  also have you tried a home network analyzer to see if the pineapple connect to the router or not?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...