Jump to content
Sign in to follow this  
RedTeamRulez

Menu button in Recon tab for clients does not work!

Recommended Posts

Every time I watch tutorials about the Wifi Pineapple, I see that the hosts are able to get more information about clients by selecting them in the recon menu by MAC address. But when I hover over the clients in either of my Wifi Pineapples (both Nano and Tetra) the 'No' symbol appears (circle with the diagonal line through it) and does not allow me to select the item. Is this a common issue and is there a fix for this I have factory reset both devices twice already and I am still getting this issue.

 

For further clarification this is the information that is in the help menu for the Wifi Pineapple:

Clicking the menu button next to an MAC address shows a menu providing buttons to add or remove the MAC from the PineAP Filter or PineAP Tracking feature. Opening this menu will automatically look up the MAC address in the OUI database if it has been downloaded. In order to download the OUI database, either the WiFi Pineapple or the web browser itself must have internet access. Deauth uses the multiplier to send multiple deauthentication frames to the target Client. A multiplier of 2 is twice as many deauthentication frames as a multiplier of 1. The menu button is disabled when a scan is active (ie. not stopped or paused).

Clicking the menu button next to an SSID shows a menu providing buttons to add or remove the SSID from the PineAP Pool or PineAP Filter. Deauth Clients will send deauthentication frames to all associated clients currently recognized by Recon using the multiplier. A multiplier of 2 is twice as many deauthentication frames as a multiplier of 1.

etc...............

 

Further information that may or may not be relevant:

OS: Windows 10 Version 1803 OS Build 17134.706 and Kali Linux v3.30.2

Browser: Google Chrome Version 74.0.3729.108 (Official Build) (64-bit) and Firefox

 

Edited by Bobafett2010

Share this post


Link to post
Share on other sites
17 minutes ago, Bobafett2010 said:

Every time I watch tutorials about the Wifi Pineapple, I see that the hosts are able to get more information about clients by selecting them in the recon menu by MAC address. But when I hover over the clients in either of my Wifi Pineapples (both Nano and Tetra) the 'No' symbol appears (circle with the diagonal line through it) and does not allow me to select the item. Is this a common issue and is there a fix for this I have factory reset both devices twice already and I am still getting this issue.

Do you mean the window that then shows you the OUI lookup and any logged probes along with filter add/remove buttons and notes?

That's working for me on both nano and tetra using FW 2.5.4

Share this post


Link to post
Share on other sites
5 minutes ago, Just_a_User said:

Do you mean the window that then shows you the OUI lookup and any logged probes along with filter add/remove buttons and notes?

That's working for me on both nano and tetra using FW 2.5.4

Yes I do mean that and just as you replied I was actually updating the post with more relevant information. I do not understand why this isnt working for me.

Share this post


Link to post
Share on other sites
20 minutes ago, Bobafett2010 said:

Yes I do mean that and just as you replied I was actually updating the post with more relevant information. I do not understand why this isnt working for me.

Not sure, any browser addon/plugins? Can you show us a screen shot of what you see? exclude any sensitive data if required.

Does the window pop up? or the window pops up but has no data? or the oui db doesnt load? or it shows no probes? is it only partial? or all? give us more to go on.

Edited by Just_a_User

Share this post


Link to post
Share on other sites
1 minute ago, Just_a_User said:

Not sure, any addon/plugins?

I reset my Wifi Pineapple Tetra to factory again and so it is running off of the latest firmware with 0 plugins or Modules added onto it. I go to enable PineAP and then do a recon scan and after the can has completed (or whenever it continuously updates) I go to try and select the client and I get nothing. I will go ahead and include some screenshots

 

Share this post


Link to post
Share on other sites
2 minutes ago, Bobafett2010 said:

I go to try and select the client and I get nothing

I think you have to pause or stop the scan to get it to pop up. does that work for you?

Share this post


Link to post
Share on other sites
27 minutes ago, Just_a_User said:

I think you have to pause or stop the scan to get it to pop up. does that work for you?

............yep sure does

 

 

Leaving this thread open in case anyone else comes across this issue and is new like me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...