Jump to content
RandomGuy

PineAP Will Not Enable

Recommended Posts

For the first day of use, my WiFi Pineapple Nano worked perfectly, but now no matter what I do, the PineAP Daemon will not start. If I enable it, it will stay enabled for about 5-10 seconds, then disable itself. I have seen many other forum posts about this, but nothing in them has helped me. I've tried a factory reset as well as factory firmware recovery. I am still having the issue.

Share this post


Link to post
Share on other sites

Attach a debug log here, generated via the Help module.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

============CPUINFO========
system type		: Atheros AR9330 rev 1
machine			: WiFi Pineapple NANO
processor		: 0
cpu model		: MIPS 24Kc V7.4
BogoMIPS		: 265.42
wait instruction	: yes
microsecond timers	: yes
tlb_entries		: 16
extra interrupt vector	: yes
hardware watchpoint	: yes, count: 4, address/irw mask: [0x0ffc, 0x0ffc, 0x0ffb, 0x0ffb]
isa			: mips1 mips2 mips32r1 mips32r2
ASEs implemented	: mips16
shadow register sets	: 1
kscratch registers	: 0
package			: 0
core			: 0
VCED exceptions		: not available
VCEI exceptions		: not available

Firmware Version: 2.5.4
=============LSUSB=========
Bus 001 Device 004: ID 05e3:0745 Genesys Logic, Inc. 
Bus 001 Device 003: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Bus 001 Device 002: ID 058f:6254 Alcor Micro Corp. USB Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
==============DF===========
Filesystem                Size      Used Available Use% Mounted on
rootfs                    2.3M    244.0K      2.1M  10% /
/dev/root                12.5M     12.5M         0 100% /rom
tmpfs                    29.8M    140.0K     29.7M   0% /tmp
/dev/mtdblock3            2.3M    244.0K      2.1M  10% /overlay
overlayfs:/overlay        2.3M    244.0K      2.1M  10% /
tmpfs                   512.0K         0    512.0K   0% /dev
==============IW===========
phy#1
	Interface wlan1mon
		ifindex 9
		wdev 0x100000003
		addr 00:c0:ca:a7:6c:66
		type monitor
		channel 11 (2462 MHz), width: 20 MHz (no HT), center1: 2462 MHz
		txpower 20.00 dBm
phy#0
	Interface wlan0-1
		ifindex 8
		wdev 0x3
		addr 02:c0:ca:a7:66:ed
		ssid Pine
		type AP
		channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz
		txpower 17.00 dBm
	Interface wlan0
		ifindex 7
		wdev 0x2
		addr 00:c0:ca:a7:66:ed
		ssid Free Wi-Fi Hotspot
		type AP
		channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz
		txpower 17.00 dBm
===========IFCONFIG========
br-lan    Link encap:Ethernet  HWaddr 00:C0:CA:A7:71:DD  
          inet addr:172.16.42.1  Bcast:172.16.42.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1145 errors:0 dropped:86 overruns:0 frame:0
          TX packets:1093 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:222344 (217.1 KiB)  TX bytes:1111230 (1.0 MiB)

eth0      Link encap:Ethernet  HWaddr 00:C0:CA:A7:71:DD  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1185 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1095 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:247949 (242.1 KiB)  TX bytes:1111322 (1.0 MiB)
          Interrupt:4 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:16 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:1621 (1.5 KiB)  TX bytes:1621 (1.5 KiB)

wlan0     Link encap:Ethernet  HWaddr 00:C0:CA:A7:66:ED  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:465 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:111742 (109.1 KiB)

wlan0-1   Link encap:Ethernet  HWaddr 02:C0:CA:A7:66:ED  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:465 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:111742 (109.1 KiB)

wlan1mon  Link encap:UNSPEC  HWaddr 00-C0-CA-A7-6C-66-00-44-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2328 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:379829 (370.9 KiB)  TX bytes:0 (0.0 B)

===========IWCONFIG========
lo        no wireless extensions.

eth0      no wireless extensions.

br-lan    no wireless extensions.

wlan0-1   IEEE 802.11bgn  Mode:Master  Tx-Power=17 dBm   
          RTS thr:off   Fragment thr:off
          Power Management:off
          
wlan0     IEEE 802.11bgn  Mode:Master  Tx-Power=17 dBm   
          RTS thr:off   Fragment thr:off
          Power Management:off
          
wlan1mon  IEEE 802.11bgn  Mode:Monitor  Frequency:2.462 GHz  Tx-Power=20 dBm   
          RTS thr:off   Fragment thr:off
          Power Management:off
          
============DMESG==========
[    0.000000] Linux version 3.18.84 (@774559a83ad4) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 unknown) ) #42 Thu Apr 25 20:27:12 UTC 2019
[    0.000000] MyLoader: sysp=8a14b024, boardp=44b65156, parts=b69f8d32
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 00019374 (MIPS 24Kc)
[    0.000000] SoC: Atheros AR9330 rev 1
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x03ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x03ffffff]
[    0.000000] Initmem setup node 0 [mem 0x00000000-0x03ffffff]
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 80365cf0, node_mem_map 81000000
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16384 pages, LIFO batch:3
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0 
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line:  board=PINEAPPLE-NANO  console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 60880K/65536K available (2524K kernel code, 143K rwdata, 540K rodata, 240K init, 188K bss, 4656K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
[    0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[    0.080000] pid_max: default: 32768 minimum: 301
[    0.080000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.090000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.100000] NET: Registered protocol family 16
[    0.100000] MIPS: machine is WiFi Pineapple NANO
[    0.380000] Switched to clocksource MIPS
[    0.380000] NET: Registered protocol family 2
[    0.390000] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.390000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.400000] TCP: Hash tables configured (established 1024 bind 1024)
[    0.400000] TCP: reno registered
[    0.410000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.410000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.420000] NET: Registered protocol family 1
[    0.420000] PCI: CLS 0 bytes, default 32
[    0.420000] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.440000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.440000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.450000] msgmni has been set to 118
[    0.460000] io scheduler noop registered
[    0.460000] io scheduler deadline registered (default)
[    0.470000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[    0.470000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11, base_baud = 1562500) is a AR933X UART
[    0.480000] console [ttyATH0] enabled
[    0.490000] bootconsole [early0] disabled
[    0.500000] m25p80 spi0.0: found mx25l12805d, expected m25p80
[    0.500000] m25p80 spi0.0: mx25l12805d (16384 Kbytes)
[    0.520000] 5 tp-link partitions found on MTD device spi0.0
[    0.520000] Creating 5 MTD partitions on "spi0.0":
[    0.520000] 0x000000000000-0x000000020000 : "u-boot"
[    0.530000] 0x000000020000-0x00000013ad28 : "kernel"
[    0.540000] 0x00000013ad28-0x000000ff0000 : "rootfs"
[    0.540000] mtd: device 2 (rootfs) set to be root filesystem
[    0.540000] 1 squashfs-split partitions found on MTD device rootfs
[    0.550000] 0x000000da0000-0x000000ff0000 : "rootfs_data"
[    0.560000] 0x000000ff0000-0x000001000000 : "art"
[    0.560000] 0x000000020000-0x000000ff0000 : "firmware"
[    0.590000] libphy: ag71xx_mdio: probed
[    1.190000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
[    1.200000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[    1.200000] TCP: cubic registered
[    1.200000] NET: Registered protocol family 17
[    1.210000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    1.220000] 8021q: 802.1Q VLAN Support v1.8
[    1.230000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    1.240000] Freeing unused kernel memory: 240K
[    2.780000] init: Console is alive
[    2.780000] init: - watchdog -
[    5.440000] usbcore: registered new interface driver usbfs
[    5.440000] usbcore: registered new interface driver hub
[    5.450000] usbcore: registered new device driver usb
[    5.510000] SCSI subsystem initialized
[    5.520000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.520000] ehci-platform: EHCI generic platform driver
[    5.530000] ehci-platform ehci-platform: EHCI Host Controller
[    5.530000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[    5.540000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[    5.570000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[    5.570000] hub 1-0:1.0: USB hub found
[    5.570000] hub 1-0:1.0: 1 port detected
[    5.580000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    5.590000] ohci-platform: OHCI generic platform driver
[    5.590000] uhci_hcd: USB Universal Host Controller Interface driver
[    5.610000] usbcore: registered new interface driver usb-storage
[    5.850000] init: - preinit -
[    5.970000] usb 1-1: new high-speed USB device number 2 using ehci-platform
[    6.410000] hub 1-1:1.0: USB hub found
[    6.430000] hub 1-1:1.0: 4 ports detected
[    6.590000] random: procd urandom read with 11 bits of entropy available
[    6.820000] usb 1-1.1: new high-speed USB device number 3 using ehci-platform
[    6.840000] mount_root: loading kmods from internal overlay
[    7.110000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform
[    7.280000] jffs2: notice: (327) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
[    7.300000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[    7.310000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[    7.320000] scsi host0: usb-storage 1-1.2:1.0
[    7.320000] block: extroot: not configured
[    7.350000] jffs2: notice: (323) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
[    7.480000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[    7.490000] block: extroot: not configured
[    7.500000] mount_root: switching to jffs2 overlay
[    7.560000] procd: - early -
[    7.560000] procd: - watchdog -
[    8.350000] procd: - ubus -
[    8.640000] scsi 0:0:0:0: Direct-Access     Generic  STORAGE DEVICE   0933 PQ: 0 ANSI: 6
[    8.650000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[    9.370000] procd: - init -
[   13.280000] Loading modules backported from Linux version v4.4-rc5-1913-gc8fdf68
[   13.280000] Backport generated by backports.git backports-20151218-0-g2f58d9d
[   13.440000] ath: EEPROM regdomain: 0x0
[   13.440000] ath: EEPROM indicates default country code should be used
[   13.440000] ath: doing EEPROM country->regdmn map search
[   13.440000] ath: country maps to regdmn code: 0x3a
[   13.440000] ath: Country alpha2 being used: US
[   13.440000] ath: Regpair used: 0x3a
[   13.450000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   13.460000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
[   13.470000] usb 1-1.1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested
[   13.480000] usbcore: registered new interface driver ath9k_htc
[   13.610000] RPC: Registered named UNIX socket transport module.
[   13.610000] RPC: Registered udp transport module.
[   13.620000] RPC: Registered tcp transport module.
[   13.620000] RPC: Registered tcp NFSv4.1 backchannel transport module.
[   13.660000] tun: Universal TUN/TAP device driver, 1.6
[   13.660000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[   13.720000] usbcore: registered new interface driver rt2800usb
[   13.750000] usbcore: registered new interface driver rtl8187
[   13.790000] usbcore: registered new interface driver rtl8192cu
[   13.840000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[   13.850000] usbcore: registered new interface driver cdc_acm
[   13.860000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[   13.870000] usbcore: registered new interface driver cdc_wdm
[   13.900000] nf_conntrack version 0.5.0 (955 buckets, 3820 max)
[   13.970000] usbcore: registered new interface driver ums-alauda
[   13.980000] usbcore: registered new interface driver ums-cypress
[   13.990000] usbcore: registered new interface driver ums-datafab
[   13.990000] usbcore: registered new interface driver ums-freecom
[   14.000000] usbcore: registered new interface driver ums-isd200
[   14.010000] usbcore: registered new interface driver ums-jumpshot
[   14.020000] usbcore: registered new interface driver ums-karma
[   14.020000] usbcore: registered new interface driver ums-sddr09
[   14.030000] usbcore: registered new interface driver ums-sddr55
[   14.040000] usbcore: registered new interface driver ums-usbat
[   14.060000] usbcore: registered new interface driver usbserial
[   14.070000] usbcore: registered new interface driver usbserial_generic
[   14.070000] usbserial: USB Serial support registered for generic
[   14.120000] usb 1-1.1: ath9k_htc: Transferred FW: ath9k_htc/htc_9271-1.4.0.fw, size: 51008
[   14.140000] xt_time: kernel timezone is -0000
[   14.140000] usbcore: registered new interface driver asix
[   14.150000] usbcore: registered new interface driver ax88179_178a
[   14.160000] usbcore: registered new interface driver cdc_ether
[   14.170000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   14.190000] usbcore: registered new interface driver pl2303
[   14.200000] usbserial: USB Serial support registered for pl2303
[   14.210000] PPP generic driver version 2.4.2
[   14.220000] NET: Registered protocol family 24
[   14.230000] usbcore: registered new interface driver qmi_wwan
[   14.230000] usbcore: registered new interface driver rndis_host
[   14.240000] usbcore: registered new interface driver sierra_net
[   14.260000] usbcore: registered new interface driver option
[   14.260000] usbserial: USB Serial support registered for GSM modem (1-port)
[   14.370000] ath9k_htc 1-1.1:1.0: ath9k_htc: HTC initialized with 33 credits
[   14.610000] ath9k_htc 1-1.1:1.0: ath9k_htc: FW Version: 1.4
[   14.610000] ath9k_htc 1-1.1:1.0: FW RMW support: On
[   14.610000] ath: EEPROM regdomain: 0x0
[   14.610000] ath: EEPROM indicates default country code should be used
[   14.610000] ath: doing EEPROM country->regdmn map search
[   14.610000] ath: country maps to regdmn code: 0x3a
[   14.610000] ath: Country alpha2 being used: US
[   14.610000] ath: Regpair used: 0x3a
[   14.620000] ieee80211 phy1: Atheros AR9271 Rev:1
[   24.290000] device eth0 entered promiscuous mode
[   29.700000] device wlan0 entered promiscuous mode
[   29.950000] br-lan: port 2(wlan0) entered forwarding state
[   29.950000] br-lan: port 2(wlan0) entered forwarding state
[   30.000000] device wlan0-1 entered promiscuous mode
[   30.020000] br-lan: port 3(wlan0-1) entered forwarding state
[   30.020000] br-lan: port 3(wlan0-1) entered forwarding state
[   30.620000] br-lan: port 3(wlan0-1) entered disabled state
[   31.790000] eth0: link up (100Mbps/Full duplex)
[   31.830000] br-lan: port 1(eth0) entered forwarding state
[   31.830000] br-lan: port 1(eth0) entered forwarding state
[   31.830000] br-lan: port 3(wlan0-1) entered forwarding state
[   31.840000] br-lan: port 3(wlan0-1) entered forwarding state
[   31.950000] br-lan: port 2(wlan0) entered forwarding state
[   33.830000] br-lan: port 1(eth0) entered forwarding state
[   33.840000] br-lan: port 3(wlan0-1) entered forwarding state
[   44.480000] random: nonblocking pool is initialized
============LOGREAD========
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.520000] Creating 5 MTD partitions on "spi0.0":
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.520000] 0x000000000000-0x000000020000 : "u-boot"
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.530000] 0x000000020000-0x00000013ad28 : "kernel"
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.540000] 0x00000013ad28-0x000000ff0000 : "rootfs"
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.540000] mtd: device 2 (rootfs) set to be root filesystem
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.540000] 1 squashfs-split partitions found on MTD device rootfs
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.550000] 0x000000da0000-0x000000ff0000 : "rootfs_data"
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.560000] 0x000000ff0000-0x000001000000 : "art"
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    0.560000] 0x000000020000-0x000000ff0000 : "firmware"
Sun Apr 28 15:31:55 2019 kern.info kernel: [    0.590000] libphy: ag71xx_mdio: probed
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.190000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.200000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.200000] TCP: cubic registered
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.200000] NET: Registered protocol family 17
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.210000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.220000] 8021q: 802.1Q VLAN Support v1.8
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.230000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Sun Apr 28 15:31:55 2019 kern.info kernel: [    1.240000] Freeing unused kernel memory: 240K
Sun Apr 28 15:31:55 2019 user.info kernel: [    2.780000] init: Console is alive
Sun Apr 28 15:31:55 2019 user.info kernel: [    2.780000] init: - watchdog -
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.440000] usbcore: registered new interface driver usbfs
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.440000] usbcore: registered new interface driver hub
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.450000] usbcore: registered new device driver usb
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    5.510000] SCSI subsystem initialized
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.520000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.520000] ehci-platform: EHCI generic platform driver
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.530000] ehci-platform ehci-platform: EHCI Host Controller
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.530000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.540000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.570000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.570000] hub 1-0:1.0: USB hub found
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.570000] hub 1-0:1.0: 1 port detected
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.580000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.590000] ohci-platform: OHCI generic platform driver
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.590000] uhci_hcd: USB Universal Host Controller Interface driver
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.610000] usbcore: registered new interface driver usb-storage
Sun Apr 28 15:31:55 2019 user.info kernel: [    5.850000] init: - preinit -
Sun Apr 28 15:31:55 2019 kern.info kernel: [    5.970000] usb 1-1: new high-speed USB device number 2 using ehci-platform
Sun Apr 28 15:31:55 2019 kern.info kernel: [    6.410000] hub 1-1:1.0: USB hub found
Sun Apr 28 15:31:55 2019 kern.info kernel: [    6.430000] hub 1-1:1.0: 4 ports detected
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    6.590000] random: procd urandom read with 11 bits of entropy available
Sun Apr 28 15:31:55 2019 kern.info kernel: [    6.820000] usb 1-1.1: new high-speed USB device number 3 using ehci-platform
Sun Apr 28 15:31:55 2019 user.info kernel: [    6.840000] mount_root: loading kmods from internal overlay
Sun Apr 28 15:31:55 2019 kern.info kernel: [    7.110000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    7.280000] jffs2: notice: (327) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.300000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
Sun Apr 28 15:31:55 2019 kern.info kernel: [    7.310000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
Sun Apr 28 15:31:55 2019 kern.info kernel: [    7.320000] scsi host0: usb-storage 1-1.2:1.0
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.320000] block: extroot: not configured
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    7.350000] jffs2: notice: (323) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.480000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.490000] block: extroot: not configured
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.500000] mount_root: switching to jffs2 overlay
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.560000] procd: - early -
Sun Apr 28 15:31:55 2019 user.info kernel: [    7.560000] procd: - watchdog -
Sun Apr 28 15:31:55 2019 user.info kernel: [    8.350000] procd: - ubus -
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    8.640000] scsi 0:0:0:0: Direct-Access     Generic  STORAGE DEVICE   0933 PQ: 0 ANSI: 6
Sun Apr 28 15:31:55 2019 kern.notice kernel: [    8.650000] sd 0:0:0:0: [sda] Attached SCSI removable disk
Sun Apr 28 15:31:55 2019 user.info kernel: [    9.370000] procd: - init -
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.280000] Loading modules backported from Linux version v4.4-rc5-1913-gc8fdf68
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.280000] Backport generated by backports.git backports-20151218-0-g2f58d9d
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: EEPROM regdomain: 0x0
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: EEPROM indicates default country code should be used
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: doing EEPROM country->regdmn map search
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: country maps to regdmn code: 0x3a
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: Country alpha2 being used: US
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.440000] ath: Regpair used: 0x3a
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   13.450000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.460000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.470000] usb 1-1.1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.480000] usbcore: registered new interface driver ath9k_htc
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.610000] RPC: Registered named UNIX socket transport module.
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.610000] RPC: Registered udp transport module.
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.620000] RPC: Registered tcp transport module.
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.620000] RPC: Registered tcp NFSv4.1 backchannel transport module.
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.660000] tun: Universal TUN/TAP device driver, 1.6
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.660000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.720000] usbcore: registered new interface driver rt2800usb
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.750000] usbcore: registered new interface driver rtl8187
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.790000] usbcore: registered new interface driver rtl8192cu
Sun Apr 28 15:31:55 2019 kern.notice kernel: [   13.840000] sd 0:0:0:0: Attached scsi generic sg0 type 0
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.850000] usbcore: registered new interface driver cdc_acm
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.860000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.870000] usbcore: registered new interface driver cdc_wdm
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.900000] nf_conntrack version 0.5.0 (955 buckets, 3820 max)
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.970000] usbcore: registered new interface driver ums-alauda
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.980000] usbcore: registered new interface driver ums-cypress
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.990000] usbcore: registered new interface driver ums-datafab
Sun Apr 28 15:31:55 2019 kern.info kernel: [   13.990000] usbcore: registered new interface driver ums-freecom
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.000000] usbcore: registered new interface driver ums-isd200
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.010000] usbcore: registered new interface driver ums-jumpshot
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.020000] usbcore: registered new interface driver ums-karma
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.020000] usbcore: registered new interface driver ums-sddr09
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.030000] usbcore: registered new interface driver ums-sddr55
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.040000] usbcore: registered new interface driver ums-usbat
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.060000] usbcore: registered new interface driver usbserial
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.070000] usbcore: registered new interface driver usbserial_generic
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.070000] usbserial: USB Serial support registered for generic
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.120000] usb 1-1.1: ath9k_htc: Transferred FW: ath9k_htc/htc_9271-1.4.0.fw, size: 51008
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.140000] xt_time: kernel timezone is -0000
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.140000] usbcore: registered new interface driver asix
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.150000] usbcore: registered new interface driver ax88179_178a
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.160000] usbcore: registered new interface driver cdc_ether
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.170000] ip_tables: (C) 2000-2006 Netfilter Core Team
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.190000] usbcore: registered new interface driver pl2303
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.200000] usbserial: USB Serial support registered for pl2303
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.210000] PPP generic driver version 2.4.2
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.220000] NET: Registered protocol family 24
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.230000] usbcore: registered new interface driver qmi_wwan
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.230000] usbcore: registered new interface driver rndis_host
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.240000] usbcore: registered new interface driver sierra_net
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.260000] usbcore: registered new interface driver option
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.260000] usbserial: USB Serial support registered for GSM modem (1-port)
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.370000] ath9k_htc 1-1.1:1.0: ath9k_htc: HTC initialized with 33 credits
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.610000] ath9k_htc 1-1.1:1.0: ath9k_htc: FW Version: 1.4
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.610000] ath9k_htc 1-1.1:1.0: FW RMW support: On
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: EEPROM regdomain: 0x0
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: EEPROM indicates default country code should be used
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: doing EEPROM country->regdmn map search
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: country maps to regdmn code: 0x3a
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: Country alpha2 being used: US
Sun Apr 28 15:31:55 2019 kern.debug kernel: [   14.610000] ath: Regpair used: 0x3a
Sun Apr 28 15:31:55 2019 kern.info kernel: [   14.620000] ieee80211 phy1: Atheros AR9271 Rev:1
Sun Apr 28 15:31:57 2019 user.emerg syslog: this file has been obseleted. please call "/sbin/block mount" directly
Sun Apr 28 15:31:58 2019 daemon.err block: /dev/mtdblock3 is already mounted
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'lan' is enabled
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'lan' is setting up now
Sun Apr 28 15:32:03 2019 kern.info kernel: [   24.290000] device eth0 entered promiscuous mode
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'lan' is now up
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'loopback' is enabled
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'loopback' is setting up now
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'loopback' is now up
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Network device 'lo' link is up
Sun Apr 28 15:32:03 2019 daemon.notice netifd: Interface 'loopback' has link connectivity 
Sun Apr 28 15:32:04 2019 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Sun Apr 28 15:32:06 2019 daemon.notice netifd: radio1 (1387): Interface 0 setup failed: BRIDGE_NOT_ALLOWED
Sun Apr 28 15:32:08 2019 daemon.notice netifd: radio0 (1386): Configuration file: /var/run/hostapd-phy0.conf
Sun Apr 28 15:32:08 2019 daemon.notice netifd: radio0 (1386): wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Sun Apr 28 15:32:08 2019 kern.info kernel: [   29.700000] device wlan0 entered promiscuous mode
Sun Apr 28 15:32:08 2019 daemon.notice netifd: radio0 (1386): Using interface wlan0 with hwaddr 00:c0:ca:a7:66:ed and ssid "Free Wi-Fi Hotspot"
Sun Apr 28 15:32:08 2019 kern.info kernel: [   29.950000] br-lan: port 2(wlan0) entered forwarding state
Sun Apr 28 15:32:08 2019 kern.info kernel: [   29.950000] br-lan: port 2(wlan0) entered forwarding state
Sun Apr 28 15:32:08 2019 daemon.notice netifd: Bridge 'br-lan' link is up
Sun Apr 28 15:32:08 2019 daemon.notice netifd: Interface 'lan' has link connectivity 
Sun Apr 28 15:32:08 2019 kern.info kernel: [   30.000000] device wlan0-1 entered promiscuous mode
Sun Apr 28 15:32:08 2019 kern.info kernel: [   30.020000] br-lan: port 3(wlan0-1) entered forwarding state
Sun Apr 28 15:32:08 2019 kern.info kernel: [   30.020000] br-lan: port 3(wlan0-1) entered forwarding state
Sun Apr 28 15:32:08 2019 daemon.notice netifd: radio0 (1386): Using interface wlan0-1 with hwaddr 02:c0:ca:a7:66:ed and ssid "Pine"
Sun Apr 28 15:32:09 2019 kern.info kernel: [   30.620000] br-lan: port 3(wlan0-1) entered disabled state
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.790000] eth0: link up (100Mbps/Full duplex)
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.830000] br-lan: port 1(eth0) entered forwarding state
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.830000] br-lan: port 1(eth0) entered forwarding state
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.830000] br-lan: port 3(wlan0-1) entered forwarding state
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.840000] br-lan: port 3(wlan0-1) entered forwarding state
Sun Apr 28 15:32:10 2019 kern.info kernel: [   31.950000] br-lan: port 2(wlan0) entered forwarding state
Sun Apr 28 15:32:10 2019 daemon.notice netifd: Network device 'eth0' link is up
Sun Apr 28 15:32:10 2019 daemon.notice netifd: radio0 (1386): wlan0: interface state COUNTRY_UPDATE->ENABLED
Sun Apr 28 15:32:10 2019 daemon.notice netifd: radio0 (1386): wlan0: AP-ENABLED 
Sun Apr 28 15:32:12 2019 auth.info sshd[1664]: Server listening on 0.0.0.0 port 22.
Sun Apr 28 15:32:12 2019 user.emerg syslog: setting up led WLAN
Sun Apr 28 15:32:12 2019 kern.info kernel: [   33.830000] br-lan: port 1(eth0) entered forwarding state
Sun Apr 28 15:32:12 2019 kern.info kernel: [   33.840000] br-lan: port 3(wlan0-1) entered forwarding state
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: started, version 2.78 cachesize 150
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: DNS service limited to local subnets
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: compile time options: no-IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq-dhcp[1775]: DHCP, IP range 172.16.42.100 -- 172.16.42.249, lease time 12h
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: using local addresses only for domain lan
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: reading /tmp/resolv.conf.auto
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: using local addresses only for domain lan
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: using nameserver 8.8.4.4#53
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: read /etc/hosts - 1 addresses
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq[1775]: read /tmp/hosts/dhcp - 1 addresses
Sun Apr 28 15:32:12 2019 daemon.info dnsmasq-dhcp[1775]: read /etc/ethers - 0 addresses
Sun Apr 28 15:32:13 2019 daemon.notice netifd: radio0 (1386): OK
Sun Apr 28 15:32:13 2019 daemon.notice netifd: radio0 (1386): OK
Sun Apr 28 15:32:13 2019 daemon.notice netifd: radio0 (1386): OK
Sun Apr 28 15:32:13 2019 daemon.notice netifd: radio0 (1386): Failed to connect to hostapd - wpa_ctrl_open: No such file or directory
Sun Apr 28 15:32:13 2019 daemon.notice netifd: radio0 (1386): Failed to connect to hostapd - wpa_ctrl_open: No such file or directory
Sun Apr 28 15:32:14 2019 daemon.notice netifd: Network device 'wlan0' link is up
Sun Apr 28 15:32:14 2019 daemon.notice netifd: Network device 'wlan0-1' link is up
Sun Apr 28 15:32:16 2019 user.emerg syslog: [!! 28-04-2019 15:32:16] [INTERFACE] Failed to create capture handle for wlan1mon: wlan1mon: No such device exists (SIOCGIFHWADDR: No such device)
Sun Apr 28 15:32:16 2019 user.notice root: =========== PineAP booted ==============
Sun Apr 28 15:32:16 2019 daemon.info procd: - init complete -
Sun Apr 28 15:32:23 2019 kern.notice kernel: [   44.480000] random: nonblocking pool is initialized
===== WIRELESS CONFIG======

config wifi-device 'radio0'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'platform/ar933x_wmac'
	option htmode 'HT20'
	option country 'US'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option maxassoc '100'
	option encryption 'none'
	option ssid 'Free Wi-Fi Hotspot'
	option hidden '1'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option encryption 'psk2+ccmp'
	option ssid 'Pine'
	option key 'FurryBoi.OwO'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'PineAP_Enterprise'
	option macaddr '00:11:22:33:44:55'
	option encryption 'wpa2+ccmp'
	option key '12345678'
	option server '127.0.0.1'
	option disabled '1'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'platform/ehci-platform/usb1/1-1/1-1.1/1-1.1:1.0'
	option htmode 'HT20'
	option country 'US'

config wifi-iface
	option device 'radio1'
	option ifname 'wlan1'
	option network 'lan'
	option mode 'sta'
	option ssid 'Pineapple_6C66'
	option encryption 'none'

============SURVEY=========
OK
Usage: /pineapple/modules/Help/files/dumpscan.php [scan id]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...