Jump to content
Sign in to follow this  

Recommended Posts

Woke up this mornin', ... 3 little birds beside my doorstep... NOT!

Hi all,

Actually woke up this mornin' to a rotten Pineapple.  So, I was hoping someone could help me.  It worked fine last night, but this morning it kept connecting and disconnecting from the ethernet ports.  (Wireless password didn't work)  I've tried the following firmware: 2.5.4, 2.5.2, 2.4.2.  I didn't really want to try any more because it's just plain not working.  Reloading 2.5.4 and 2.5.2 get the same result as my original problem where it keeps connecting then disconnecting.  2.4.2 is the one that just gets the APIPA and doesn't get a DHCP address.  Even setting it to and trying to contact doesn't work.

How do you get to the UBoot?  Can I connect to this thing with a console over the USB?  I've done this with other SBCs (i.e. Raspberry Pi). 


Thank you,

John Byrne

Share this post

Link to post
Share on other sites

This is clearly a power issue.  I read some of the other posts and saw this.  So, for all of you out there, make sure you have both the USB 'Y' Cable _AND_ power supply (12V? ) with the female connector connected to the male insert on the Pineapple when flashing.

It works fine now after doing this.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...