Jump to content
ComputerBlues

Issues with Rubber Ducky

Recommended Posts

Hi

I've never used a Rubber Ducky before, however I ended up purchasing one.

When I press the little button and plug it in, on two PC's I get Unrecognized USB

When there is a payload on it, and I insert the stick, nothing runs

Both machines I tried it in are Windows 10. I've tried different USB ports too.

Any ideas?

Thanks

James

Share this post


Link to post
Share on other sites

I also followed the guide on how to update it in Kali Linux

Error comes back saying make sure Ducky is in DFU mode.

There are also no LED lights on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...