Jump to content
damen

Firmware 2.5.0/2.5.1/2.5.2 Probe Requests

Recommended Posts

Posted (edited)

Hello

I noticed after upgrading to either of these firmware versions I am not getting the same probe requests as before (devices or probe requests count). What I did to trouble shoot was do a firmware recovery, enabled pineap and it was working fine. I have tried all 3 versions of the newest firmware and I am not getting any probe requests at all. I have set the filters to both disable and enabled all pineap settings. I did notice this error in the system log: 

Sat Mar 30 19:58:52 2019 daemon.notice netifd: radio0 (3000): Failed to connect to hostapd - wpa_ctrl_open: No such file or directory
Thu Mar 28 14:56:07 2019 user.emerg syslog: [!! 28-03-2019 20:56:07] [INTERFACE] Failed to create capture handle for wlan1mon: wlan1mon: No such device exists (SIOCGIFHWADDR: No such device)

Any ideas on what this is or what I could try to fix the issue im having?

debug.log

Edited by damen
  • Upvote 1

Share this post


Link to post
Share on other sites

Just a small update - SSID's are being added but those SSID's do not show up in the PineAP Log.

Share this post


Link to post
Share on other sites

I gave up and did a firmware recovery to 2.4.1 and everything seems to work!

Share this post


Link to post
Share on other sites

I also encountered the same problem! Currently I have no problem with the 2.42 firmware tested.

Share this post


Link to post
Share on other sites

Not saying this will fix the issue but I had an issue with recon back on 2.4.2.  I had to do a firmware recover and recovery and then straight from there updated to the newer version after initial setup.  May have to try that.  I don't know if I updated my Nano yet.  Been busy.  Will have to take a look this weekend.

Share this post


Link to post
Share on other sites

I have tried the firmware recovery process, then updating to 2.5.2 with no luck. I even tried with Windows vs Linux and still have the same issue.

Share this post


Link to post
Share on other sites

Hello there, Just received my brand new nano from amazon uk yesterday 17/4/19 . Followed Darren's guide and I also have the same issue with the probes' No Probes found. Is probe logging enabled?'  Firmware is version 2.52.  Have I bought a brick

Cheers Kev

Share this post


Link to post
Share on other sites
Posted (edited)
58 minutes ago, kevtheskin said:

Hello there, Just received my brand new nano from amazon uk yesterday 17/4/19 . Followed Darren's guide and I also have the same issue with the probes' No Probes found. Is probe logging enabled?'  Firmware is version 2.52.  Have I bought a brick

Cheers Kev

no Kev, You don't have a brick! You are just running into the issue the rest of us are. @Foxtrot is working on an update as we speak I believe. I'm also eager to have this functionality returned. Oddly enough, I noticed yesterday while doing some testing that "unassociated" clients at the bottom of the recon list DID have probes. Just nothing connected to an AP in the recon list had probes. ODD

 

Just a suggestion, but might not be a bad idea to have builds designated. Such as Weeklies or Nightlies. Including a Release Candidate release would be great for people just getting the product to have 'off the shelf' functionality. 

Edited by UnLo

Share this post


Link to post
Share on other sites

Hi UnLo, Thanks for the reply. Its pretty poor service if I have just received this yesterday and it does not work. I hope it gets resolved soon or I will just return it to Amazon.

 

Cheers Kev

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...