Jump to content
Puck

PineAP not allowing clients

Recommended Posts

HI all,

Brand new Nano with 2.4.2 firmware.  In PineAP, I'm trying to connect a client to the SSID Pool but clients can't associate.  Think I am missing something with configuration.  Where do I go to get more detailed information or logs, can someone help?  Options set are Allow Associations, PineAP Daemon enabled, AutoStart PineAP enabled, log PineAP Events, client connect notifications, Capture SSIDs to Pool, Beacon Response, Broadcast SSID Pool.  I've added an SSID on the right of "Google Starbucks".  But clients can't associate to this SSID for some reason.  The PineAP log also doesn't show very much detail.

Share this post


Link to post
Share on other sites
8 hours ago, Puck said:

Think I am missing something with configuration. 

How are you setting up your filters?

Share this post


Link to post
Share on other sites

I am using default configuration, so is that an issue?  Under Filters, Client Filtering, it shows Allow Listed MACs and nothing is listed in the table.

Share this post


Link to post
Share on other sites
3 hours ago, Puck said:

so is that an issue?  Under Filters, Client Filtering, it shows Allow Listed MACs and nothing is listed in the table.

Yup, you are currently "allowing" no MAC's to join. It's good to get to grips with the filters so its worth trying some combinations out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...