Jump to content
Jase

PineAP correct usage?

Recommended Posts

Hi,

I've used PineAP before with no issue however I've just done the latest update (2.4.2) and I'm either being dense or it's not working the same.

Settings -

Filters set to Allow Listed MAC(s) and Allow SSID(s) but no content (not sure if this is right)
Options enabled are PineAP Log Events, Client Connect Notifications, Client Disconnect Notifications, Capture SSIDs to Pool, Beacon Response
Pool location set to /etc/pineapple/

Now I enable the Daemon, which starts fine but then nothing appears in either the SSID Pool or the PineAP Log so I'm not convinced anything is working.

What have I missed or done wrong?

Cheers
Jase

Share this post


Link to post
Share on other sites

Just to add, there appears to be either some issue or misunderstanding on how PineAP works under 2.x as I am having the same issue on both my TETRA and NANO as are others.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...