Jump to content

Pineapple Tetra refuses to let me set up


And1
 Share

Recommended Posts

I bought the Wifi PA a few months back and it won't set up at all.

I've tried Android setup. (Oneplus 6/ Samsung Galaxy S7 / Huawei g7) and Windows  7 & 10. Originally I tried a Linux Distro but I can't remember which one.

On the Windows setups I can't connect to http://172.16.42.1:1471 at all. Disabled firewall and Antivirus, still nothing

On the Android setup I turn on USB debugging but it stays at "Waiting for connection" indefinitely.

I've tried everything from these forums but nothing seems to work.  Would it be a faulty WiFi PA?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...