Jump to content

Metasploit Scanner Module = No Printing Output


Recommended Posts


Hello, I been running metasploit scanner modules and getting no output from the scanner.  The last one I used was /auxiliary/scanner/http/ssl_version.  I know the target is vulnerable from an NSE scan with NMAP but when I run the scanner I get:

[*] Scanned 1 of 1 hosts (100% complete)

[*] Auxiliary module execution completed


And that folks is it!  So, I tried to run a few more on my own network and I get the same thing.  Is there something that I'm not setting up or what?  I am in the middle of a pentest for a client and have other frameworks getting good data but for some reason Metasploit is not playing ball.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...