Jump to content

Recon scan won't work


Yogui
 Share

Recommended Posts

Hi,

I'm fairly new to this device and I just set it up. I'm still not sure how to enable the wifi, which the setup procedure asked me to disable. I thought I was expected to push the reset button for a few seconds (more than 1 and less than 7). But whenever I push the reset button for any amount of time, the device immediately reboots.

The problem I'm having is I tried the Recon Scan feature, but it ends with 100% NaN with Unknown Error, much like what is decribed here:

 

I am using the 2.4.2x firmware and the device takes it power from the wall, not the USB.

Here's a debug:

https://paste.linux.community/view/ad95cf75

And here's the output of the commands given by Foxtrot in the other thread, just in case:

https://paste.linux.community/view/e16873b8

(FYI in the web GUI, it says "PineAP Daemon: Enabled" so that may be why the first command failed, and I killed it after a few minutes of nothing happening)

 

Thanks,

Link to comment
Share on other sites

Hi,

Firstly, thank you for posting the debug log.

I see some issues hostapd is having due to your PSK of choice, causing both hostapd and some of the radios to not come up. Make sure you have a sane PSK (8-63 characters (Yours is 64 characters)), and see if the issue is resolved.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...