Jump to content
Sign in to follow this  
Yokon

Evil Portal Not Popping Up

Recommended Posts

Alright - so Ive been toying around with my wifi pineapple for a few days and I cannot seem to get evil portal to work. I will go over what I have accomplished and done.

I first edited the php files so that way the portal puts the credentials into a log file, and that seems to work great by using the "live preview" option.

However, I have had a number of issues with PineAP broadcasting my SSID's. None of the SSID's in my pool will ever broadcast. I solved this issue by factory resetting my nano. As soon as it was reset, I connected my nano to the internet and installed evilportal. No problem. I re-edited the files and evilportal worked great through the live preview. My SSID's in the pool were also being broadcast just fine, however when I connected through my iphone to one of the SSID's, the captive portal didnt show up. I connected just fine and had internet access. That is my main issue - the evil portal does not show up. When I connected to 1.1.1.1 on the iphone though it takes me to the evil portal, so somethings working, but it never "ops up". I had to manually connect to 1.1.1.1. So I restarted the nano, and I started having issues with it. First off, I no longer can connect to the nano to the internet without everything freezing. Does evilportal require the nano to have an internet connection? If so that may be the issue. But anyways, I cleared the SSID pool and just tried to see what would happen if I made the Open SSID in the "networking tab" unhidden. I connected via iphone to the Open SSID, and again, no captive portal pop up. I did not have internet access this time, because the nano could not connect. However, I was able to get to the evil portal page by connecting to 1.1.1.1 again on the iphone. So, my question is in three parts. 1. Does evilportal require an internet connection through the nano? 2. Do I use the Open SSID or PineAP SSID pool to collect victims? and 3. How to get the captive portal to "pop up" once connected to the nano?

Share this post


Link to post
Share on other sites
On 2/10/2019 at 3:52 AM, Yokon said:

1. Does evilportal require an internet connection through the nano? 2. Do I use the Open SSID or PineAP SSID pool to collect victims? and 3. How to get the captive portal to "pop up" once connected to the nano?

Did you read the evilportal thread? i think most of that is answered in there

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...