Jump to content

Red light no matter what i do


Recommended Posts

When i first got my ducky I plugged it into my computer and the hello world script worked with the green led illuminating. But when i decided to try a new script (decoding it and moving it to the micro sd card) nothing happened and the led stayed solid red. I tried a different micro sd card (16gb) with FAT32, still nothing changed. The led is red even without the sd card in the rubber duck which is making me think that something on the duck is broken. I would also like to point out that pressing the button while inserting the rubber duck only makes the red light go out and nothing happens.

 Help would be greatly appreciated!

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...