Jump to content

Payloads not executing on Windows 10


Recommended Posts

I just got my BB today and I am testing it out. I have updated it fully. But, I am having an issue where two payloads are not executing properly. I have tried the UnifiedRickRollWindows and the Notepad_fun. Neither seems to execute the keyboard commands. I did not modify the payloads at all. I just copied them to the switch position folders. I left them with the name payload. Am I missing something? I did search and didn't find anything that seemed to help me. Thanks in advance.

Link to comment
Share on other sites

Your problem with the Rickroll payload may possibly be that you "didn't modify it" it is set up to go off at a certain time of day (the default is 10:51 AM in the script) 

In the future, you may want to check the readme.md for the payloads you run? (correct me if this is not your problem!)

Other helpful diagnostics are: did any LEDs flash?, Did any windows pop up and close?, and any other minute details 🙂

(I also received my bash bunny today! and it DOES have a learning curve)

Best of Luck!

Link to comment
Share on other sites

Thanks for the reply. I thought the same thing too, but played with it and wasn't able to get it going. I also did the Notepad_fun payload with the same result. The LED's did flash in the order that the payload had designated, but no action on the computer. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...