Jump to content

tetra not taking my password for login


sfzombie13

Recommended Posts

i just got a new tetra for an engagement coming up.  i followed the directions, went into the setup page and put a 35 character password with spaces on for both of them, although they were different.  then it asked me to upgrade the firmware to 2.4.2, so i did.  then it didn't let either one of the passwords work.  when i put in the root password, the login box went away then came back.  i tried the other one and it said invalid username or password.  then i tried the other one and it went away, then returned.  i tried to reset the pineapple by holding the button down for seven seconds, then it booted into the setup screen again, so i thought maybe spaces were not allowed, so i used testtest for both of them.  tried to login, same results, although this time i couldn't try both since they were the same and i didn't get the invalid message.  after this, i even tried the old default password, pineapplesareyummy, with no luck either.  i tried to reset again thinking it may not allow weak passwords, but this time it didn't reset, but came up with the login screen again.  i held it down for 30 seconds and it still did not reset.  after reading for an hour, i found the firmware recovery, so i tried it and it worked. 

 

this time, i set the passwords different and simple, but it did the same thing.  i took it to our weekly hacking class and showed it to a friend who has one and he watched while i reset the thing and set it up again.  by now, it only takes about 8 minutes start to finish including reboots.  he said i was doing everything correctly and that i should email darren.  i told him i had a case open but have not heard back from them in over a week.  i was wondering if anyone else had similar issues with 2.4.2?  i am going to try one more time, this time going back a few releases and see if i can get one to take the password, but i am running out of time before i need to use it to pay for itself, along with helping these guys out.  any suggestions are appreciated.

Link to comment
Share on other sites

Hi,

This is an issue that we've not heard of before - have you tried clearing your browser cache and disabling any plugins that might be interfering? A quick way to tell would be to try logging in via incognito.

I notice you said you upgraded to 2.4.2 then the issues started happening - I think it's a caching issue because setup is required after an upgrade, and would explain why the dialog disappears.

Cheers,

Link to comment
Share on other sites

I cleared everything, disabled everything, and even downloaded and installed chrome to try.  i did get it fixed, however, and the trick turned out to be waiting for a few days and trying again.  after posting this to the forum, i had a couple of things to do but when i got the tetra out again, i went through the whole process again, with a few older versions downloaded, but when i put the password in, it took it.  i am still not sure what happened, because when i went to the upgrade section it said i was on 2.4.1, not 2.4.2, but the only version i had downloaded at that time was 2.4.2.  unless the factory image was 2.4.1 i am still confused why it said that version.  anyway, if you want me to grab any logs to send in to check let me know and i will.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...