Jump to content
Hak5 Forums
aisyan

After firmware update in initial setup process, browser come not to be able to access to https://172.16.42.1:1471

Recommended Posts

I tried to set up WiFi Pineapple NANO in accordance with the guidance video (https://wifipineapple.com/pages/setup#nano) with using Windows PC. After upgrading firmware, the browser came to not be able to access to the device(http://172.16.42.1:1471). So, I cannot continue to set up this device. If I send ping to 172.16.42.1, it replies. Chrome shows that there is an error (ERR_SSL PROTOCOL_ERROR).

After above, I tried firmware recovery. But it still not work.

Could someone help me?

 

 

Share this post


Link to post
Share on other sites

https://forums.hak5.org/topic/28600-do-not-post-wifi-pineapple-related-questions-here/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×