Jump to content

Nothing Working


Recommended Posts

I recently bought a Wifi Pineapple Nano and it all worked fine in the beginning. I then switched computers and tried using it on another computer and nothing worked. Both computers are windows 10. I have tried reseting but I cannot access Could someone please help. Thanks

Link to comment
Share on other sites

15 minutes ago, Jonlo said:

When I go to device manager, an ethernet port does not even show up. Also in device manager, there is a error sign next to the pinapple under network adapters

Likely a missing driver. You should be able to right click the device, and access the properties of the device through device manager. Let windows update install the driver for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...