Jump to content

NANO Not Responding


EMG
 Share

Recommended Posts

Hi all,

Recently bought a Nano to test and was setting it up from a Windows 7 Laptop. After downloading and trying to apply the latest Firmware, the device has stopped responding and i feel the upgrade has caused it to brick. So.....

- Tried a full Factory Reset. Only a very dim blue light appears (no flashing) so not convinced it is reset.
- Have set the IP address to 192.168.1.2 and tried to connect to 192.168.1.1 but no avail.
- Also tried the original 172.16.42.1:1471 but fails to connect. 
- Device appears on Network Connections (ASIX AX88772A USB2.0 to Fast Ethernet Adaptor) but showing as "Network Cable Unplugged".
- All local network connections disabled on firewall and local windows firewall is off. 
- There is no Wireless Network available for the Nano.
- I plugged it into a Linux VM and there are no adaptor settings showing. 
- I have tried to connect it to an Android Phone but it did not recognise it (has USB tethering enabled).

I have tried to reset it many times as per instructions. I have also used an external power source 9A as well as the Y USB cables and all are failing.

Because the blue light never flashes and is always dim (not bright as it was at the start) is it dead?

Any ideas would be greatly appreciated. 

Regards

EMG

Link to comment
Share on other sites

27 minutes ago, EMG said:

- Have set the IP address to 192.168.1.2 and tried to connect to 192.168.1.1 but no avail.

Are you sure you're holding the reset button on the bottom of the device long enough? On the NANO, you can tell when you have entered Recovery mode because the blue light will rapidly flash a few times before turning back to solid. Then you should be able to set your IP to 192.168.1.2, and navigate to http://192.168.1.1.

Link to comment
Share on other sites

Thanks for the response.............

I can hear a light click noise when i hold it in and making sure it stays in. Bluelight is either off (no power) or very dim when connected to power. Never flashes at all during button press. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...