Jump to content
Sign in to follow this  
Jadadog

USB Mount

Recommended Posts

Can someone please provide help.  I can't get any dependencies downloaded to my usb on my tetra.  

I am using a 16gb USB drive formatted 2 partitions in ext4 12 and 3GB

here is my fstab

config global
    option anon_swap '1'
    option anon_mount '1'
    option auto_swap '1'
    option auto_mount '1'
    option delay_root '5'
    option check_fs '0'

 

 

File System

 

Filesystem                Size      Used Available Use% Mounted on
rootfs                    1.8G      2.3M      1.8G   0% /
/dev/root                12.5M     12.5M         0 100% /rom
tmpfs                    61.4M    132.0K     61.3M   0% /tmp
/dev/ubi0_1               1.8G      2.3M      1.8G   0% /overlay
overlayfs:/overlay        1.8G      2.3M      1.8G   0% /
tmpfs                   512.0K         0    512.0K   0% /dev
    total         used         free       shared      buffers
Mem:        125852        63532        62320          148         8224
-/+ buffers:              55308        70544
Swap:      4194296            0      4194296

Device Boot      Start         End      Blocks  Id System

/dev/sdb1               1        1460    11719680  83 Linux

/dev/sdb2            1460        1920     3696640  83 Linux

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...